Bug Report - #1

Status
Not open for further replies.
Jan 5, 2020
1
0
1
#1
Bug 1:

Which server did the bug occur on?

HUB

Please describe the bug in detail:

The discord link on /links is invalid

Please provide any screenshots: (If none, reply with N/A):



What is your IGN?

JordanDi123



Bug 2:

Which server did the bug occur on?
HUB

Please describe the bug in detail:

The HUB selector NPC does not work. It states that I must be an Admin or higher to run this command. Additionally, the HUB selector in the Server Selector does not work either. It appears to list zero hubs but there are more than one active.

Please provide any screenshots: (If none, reply with N/A):



What is your IGN?

JordanDi123



Bug 3:

Which server did the bug occur on?
HUB

Please describe the bug in detail:

In the Whack a Mole game it is possible to click the mole twice when it is at the same slot before it moves. The GIF below shows it in action.
Additionally the name of the GUI has two accented AA character's before the name.

Please provide any screenshots: (If none, reply with N/A):

(you can see when i click the mole for the 2nd and 3rd time)

What is your IGN?

JordanDi123

wr

Bug 4:

Which server did the bug occur on?
HUB

Please describe the bug in detail:

In the Whack a Mole game it is possible to click the mole twice when it is at the same slot before it moves. The GIF below shows it in action.
Additionally the name of the GUI has two accented AA character's before the name.

Please provide any screenshots: (If none, reply with N/A):

https://i.imgur.com/yx6Bxbz.gifv (you can see when i click the mole for the 2nd and 3rd time)

What is your IGN?

JordanDi123



Bug 5:

Which server did the bug occur on?
HUB

Please describe the bug in detail:

On the server selector, Skyblock appear to be offline when it is really online. Additionally, it seems there is no icon for it.

Please provide any screenshots: (If none, reply with N/A):

https://i.imgur.com/TggW0TY.png

What is your IGN?

JordanDi123



Bug 6:

Which server did the bug occur on?
HUB

Please describe the bug in detail:

The player count on the hologram is not the same as the count listed on the sidebar and the tablist.

Please provide any screenshots: (If none, reply with N/A):

https://i.imgur.com/vh49nwq.jpg

What is your IGN?

JordanDi123
 

Caledonian EH

Senior Administrator
Staff member
Sr.Admin
Admin
Caledonian_EH
Caledonian_EH
Admin
Sep 3, 2019
65
14
8
a trash can
#2
Hello Jordan,

First of all, I thank you for bringing all of these issues forward for us to review and patch in the near future. Some of these patches are already being taken place on our first hub (Hub 1) and as one of the hub administrators I will be sure to have these bugs patched. Again the Hyskies team thanks you for bringing these issues to the table.

Kind Regards,
Caledonian EH
 

Addman

Owner
Staff member
Owner
ooAddman
ooAddman
Owner
Jun 24, 2019
42
27
8
#3
Hello @JordanDi123,

With the recent update to our hubs, all bugs that have been listed above have been removed and or patched. Thank you once again for reporting them!

[LOCKING]

Cheers,
ooAddman
 
Status
Not open for further replies.